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Part | | Set up and Personalize your ECE e-Portfolio

1) From your ECE Portfolio Profile, click Visit Portfolio Site:
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ECE 210 Course Description & Academic Artifact

P Type here to search

2) On your ECE e-Portfolio About Me site page, scroll down to Edit:

s Academic artifacts from my ECE courses
s Documentation of my supervised fieldwork experiences

= My resume

The video below (https://youtu.be/3xtRXSIYGvY) provides instructions on using
your e-Portfolio — please delete when finished your last 400-level ECE course

@ Personalizing ECE ePortfolio

ECE llO-SﬂaCourse
Descriptio demic

Artifact

ECE 110 Seminar

Coars Sescromion.

Watch on (88 YouTube
& s 3@~ e O yelBee

D7 Type here to'search o @ + E @3 =~ 3 e % 0O ) I9F Sumny A G S ma) 7 Wy




Set up, Personalize & Upload to your ECE e-Portfolio

3) A text box will appear, allowing you to edit the text on the page. Replace the dashes in the first
line with your name:

« C O & operiabbmccouny.edafon-dongley porctioho- 7iwp-admin/post pholpost = 3 1 Sadion=edt
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About Me

Permalind 03/ Secribbaciooedaicniongier poriolo: 1)

| Gy Add Mo
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| am- a0 | am a student in the Earty Childhood Education [ECE) program i the
Teacher Education Department M Borough of Manhattan Comenunity CoBege (BMCC), In
the ECE program, my specialization & (infants and toddlers/ preschoot age children). This
¢ Poctfolio showcases my work and experences while at BMCC. This ¢-portiolio contains
the following imdormatsoe:

o Academic artiacts from my £CE courses

4) On the third line, identify your specialization—infants and toddlers or preschool-age children.
Delete the text that is NOT your specialization, including the parentheses and slash (/). Keep
the text that is your specialization:

Hi there! Stoked to see you're using Simple Custom Post Order for a few days now - hope you like it! And if you do, ple

GEICRUTNAGIDI  Remind me later Don't show again
All Pages

Add New ‘ About Me

® Comments Permalink: https://openlab.bmcc.cuny.edu/jen-longley-portfolio-7/

—
£ Plugins

C_ e “ - AvE O QE ®OCO

Tool
4 .s lam Jen Longley and | am a student in the Early Childhood Education (ECE) program in
B Settings the Teacher Education Department at Borough of Manhattan Community College (BMCC).
© Collapse menu In the ECE program, my specialization is .
This e-Portfolio showcases my work and experiences while at BMCC. This e-portfolio
contains the following information:

? = (8

Parag,aph v B I = £ € =

= Academic artifacts from my ECE courses

= Documentation of my supervised fieldwork experiences
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5) After you have finished editing, click Update on the right:

ﬂ: Media Hi there! Stoked to see you're using Simple Custom Post Order for a few days now - hope you like it! And if you do, please consider rating it. It would mean the world to us. Keep on rocking! [x}
.
B Pages GRS  Remind me later  Don't show again
All Pages
Add New [ About Me l Page Attributes ANV a
.omment Permalink: https://openlab.bmce.cuny.edu/jen-langley-portfolio-7, Parent
C its link: h lab.b du/jen-longl folio-7/

‘ (no parent) v ‘

K Plugins

Order

K

Paragraph v B I = = ¢

.
- “ - Av@ 0 Q 5 c e
&~ Tools Need help? Use the Help tab above the
5 | I'am Jen Longley and | am a student in the Early Childhood Education (ECE) program in screen title.
(-] S the Teacher Education Department at Borough of Manhattan Community College (BMCC).
@ Collapse menu In the ECE program, my specialization is infants and toddlers. This e-Portfolio showcases Publish PRV

my work and experiences while at BMCC. This e-portfolio contains the following

information: Preview Changes

= Academic artifacts from my ECE courses ? Status: Published Edit

@ Visibility: Public Edit

= Documentation of my supervised fieldwork experiences )
Y Revisions: 4 Browse

[t Published on: Sep 3, 2028

= My resume

M to Trask
The video below (https://youtu.be/sD5g-11dddQ) provides instructions on using B
your e-Portfolio -- please delete when finished your last 400-level ECE course

Custom Fields ANV L

P Name Value
Word count: 87 Draft saved at 2:42:56 pm. Last edited by Jen Longley on September 27, 2021 at 6:48 pm : ; <

6) Find the black horizontal bar at the top of the page, hover over the title of your site,
Yourname’s ECE e-Portfolio (yellow rectangle below), so that Visit Site appears (purple
rectangle below). This will take you to the home page (About Me) of your ECE e-Portfolio site:

< C (0 & openlabbmec.cuny.edu/jen-longley-portfolio-7/wp-admin/post. php?post=3418:action=edit
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B Settings Teacher Education Department at Borough of Manhattan Community College (BMCC). In
f @ collapse menu the ECE program, my specialization in (infants and toddlers/ preschool-age children). This P
e-Portfolio showcases my work and experiences while at BMCC. This e-portfolio contains
the following information:
= Academic artifacts from my ECE courses ?
®
= Documentation of my supervised fieldwork experiences ~
&)

https://openlab.bmcc.cuny.edufjen-longley-portfolio-7/ Last edited by Jen Longley on September 28, 2021 at 2:44 pm
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Part IV | Upload your Materials to Your ECE e-Portfolio

7) Inyour site menu, click on Academic Artifacts (yellow circle below) > your specialization—
Infant-Toddler Specialization or Preschool Specialization—(turquoise square below) > click on
the class to which you would like to upload materials (purple arrow below):

nlab.bmec.cuny.edufjen-lc
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the ECE program, my specializati

school age childrenj This
e-Portfolio showcases my work ) This e-portfolio

the following information:

Artifact
= Academic artifacts from m
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= Documentation of my sup s

= My resume
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8) Click Edit:

< C O @ openlabbmcccuny.edu/jen-longley-portfolio-7/2020/08/08/ece-209-seminar-course-description-academic-artifact e
# Apps G Gmail @B YouTube g Posts @ Maps By Transiste Needs Grading - C Reading ki
[ Portfolio Profile ] About Me Academic Artifacts Fieldwork Resume Links Q

ECE 209-Seminar Course
Description & Academic
Artifac

ECE 209- Seminar
Course Description:

This course focuses on the theories, methods and materials of early childhood education
for infants (birth to eighteen months), with an emphasis on addressing developmental
needs and culturally appropriate practices in their education and care. The following top:
ics are explored in depth: social, emotional, cognitive and physical development of infants;
basic principles of infant care giving, including providing culturally sensitive and consistent

care; an of the and d ally appropriate experiences to
promote infant growth and learning; the role of parents and establishing partnerships with
families.

Artifact: Teaching Belief Statement
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9) The text box will appear. Put your cursor under Artifact: Name of Artifact > press the
Enter/Return key so the cursor is flashing. This tells the program where you want the
document to appear:

< C O & openlabbmcec.cuny.edu/jen-longley-portfolio-7/wp-admin/post.php?post=176&action=edit * * 0

# Apps G Gmail @B YouTube g Posts @ Maps @k Translate @ Ravelry: Driennknits.. [ Needs Grading - C.. Reading list

O Media
| Preview Changes

W Pages
Status: Published Edit

Comments [
® com 93 Add Media visual | Text

Permalink: httpsi//openlabbmcc.cuny.edusjen-longley-portfolio

@ Visibility: Public Edit

# Appearance Paagaph v B I = = 4 = = = fifl Published on: Aug 8, 2020 at 17:55 Edit
£ Plugins we — AvEQQOQO®ESRODCO
(] Move to Trash
as Users
5 T ECE 209- Seminar
Format AV a
B Settings Course Description:
© Collapse menu ® A standord
This course focuses on the theories, methods and materials of early childhood education O Aside
for infants (birth to eighteen months), with an emphasis on addressing developmental y Audio
needs and culturally appropriate practices in their education and care, The following - hat
topics are explored in depth: social, emotional, cognitive and physical development of
infants; basic principles of infant care giving, including providing culturally sensitive and i Gallery
consistent care; arrangement of the environment and developmentally appropriate O Image
experiences to promote infant growth and learning; the role of parents and establishing Link
partnerships with families. O Quote
Status
Artifact: Teaching Belief Statement Video
l Tags AV o a
P
Word count: 94 Last edited by Jen Longley on September 27, 2021 at 6:22 pm 7”&}

Separate tags with commas
Excerpt AV ¥
Choose from the most used tags

10) Click Add Media:

&+ @ openlab.bmce.cuny.edu/jen-longley-portfolio-7/wp-admin/post.php?post=176&action=edit

mail @ YouTube g, Posts @ Maps B Transiate @) Ravelry: Driennknits.. [ Needs Grading - C..

permalink: https//openlab.bmce.cuny.edusjen-longley-portfolio-7/2020/08/08/ece-209-seminar-..cademic-artifact
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ECE 209- Seminar

Course Description:

This course focuses on the theories, methods and materials of early childhood education
for infants (birth to eighteen months), with an emphasis on addressing developmental
needs and culturally appropriate practices in their education and care. The following
topics are explored in depth: social, emotional, cognitive and physical development of
infants; basic principles of infant care giving, including providing culturally sensitive and
consistent care; arrangement of the environment and developmentally appropriate
experiences to promote infant growth and learning; the role of parents and establishing
partnerships with families.

Artifart. Taarhino Raliaf Qtatamaent

11) Click Upload Files > Select Files (PDFs only). (To convert a Word document to a PDF, open
the Word document, go to File > Export > Create PDF. To convert a Google document to a
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PDF, open the Google doc > File > Download > PDF. To convert a Pages document to a PDF,
open the Pages doc > Export To > PDF.)

< cC o & openlab.bmcc.cuny.edu/jen-longley-portfolio-7/wp-admin/post.php?post=1768&action=edit w * @ 3

B Apps G Gmail @B YouTube @& Posts @ Maps B Translate @) Ravelry: Drjennknits.. [ Needs Grading - C [E] Reading list

Actions

Add media Upload files | Megia

Create gallery
Create audio playlist
Create video playlist

Featured image

Insert from URL

Drop files to upload

or

’ Select Files

Maximum upload file size: 150 MB.

12) Drag or select the file you would like to upload. If you select the file, click Open at the bottom-
right corner of the screen:

O

B3 Temperament & Teaching Infants Hando.

©= What is Attachment

<

File name: | Responsive caregiving scenarios oe——

Open Chcel
— o

13) Check that the correct document isireédyi to insert—that is, it is outlined in blue box Witlﬁya check-
mark in the upper-right corner, and that it is a PDF. Click Insert into Post:
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= CcC 0O & openlab.bmcc.cuny.edu/jen-longley-portfolio-7/wp-admin/post.php?post=176&action=edit w O
i Apps G Gmail @B YouTube g Posts @ Maps B Translate (@) Ravelry: Driennknits.. Needs Grading - C... [E) Reading list
Actions Add media
Add media Upload files  Media Library
Create gallery Filter media Search Caption
Create audio playlist All mediaitems Vv | | All dates
Create video playlist A
o3 Description
H Module 1: =
Featured image ) e
Insert fromn URL Responsive- File URL: h‘tps://openlab.bmcc.curV‘
caregiving- Medical-Forms- Student-intern- _—
scenarios.pdf M.17.pdf Screening-Form.pdf Copy URL to dipboard

Required fields are marked *

Downloads/Views

Track downloads and views
with PDF Embedder Premium
ATTACHMENT DISPLAY SETTINGS

LinkTo | Attachment Page v

URL | https://openlab.bmcc.cur ‘

BMCC-FIELDWORK- = L
PASSPORT _updated_0 S

41918-1.pdf ECE410_ts.pdf ECE409-411_ts.pdf

14) You will see an embedding code in brackets. Click Update on the right:

size | Thumbnail =116 x 1 v |

ECE-210-field-work-
time-sheetMF.pdf

ECE308-311_ts.pdf

1item selected
Clear

< C {d @& openlab.bmcc.cuny.edufjen-longley-portfolio-7/wp-admin/post.php?post=1768&action=edit T B a
B Apps G Gmall @B YouTube gl Posts @ Maps Bk Translaste @) Ravelry: Drjennknits.. B Needs Grading - C.. [E Reading list
‘ LL cvuJTociiniial wuuisc IJC?)LIIPI.IUII Lxdllll.l, ACauciine Aruaiace s T o N
0 Media ‘
Permalink: https://openlab.bmcc.cuny.edufjen-longley-portfolio-7/2020/08/08/ece-209-seminar-...cademic-artifac
B Pages
@ Status: Published Edit
® Comments Visual = Text
=z =g @ Visibility: Public Edit
p Paragsph v B I = £ 6 = = = & =
» (S A . - P m Published on: Aug 8, 2020 at 17 it
ame =
K Plugins A H QO
Move to Trash
& Users
ECE 209- Seminar
& Tools
i Format AV
B Settings Course Description:
() @ premEm A standard
This course focuses on the theories, methods and materials of early childhood education Aside
for infants (birth to eighteen months), with an emphasis on addressing developmental Audio
needs and culturally appropriate practices in their education and care. The following Chat
a
topics are explored in depth: social, emotional, cognitive and physical development of
. - - . . - - P . Gall
infants; basic principles of infant care giving, including providing culturally sensitive and =eny
consistent care; arrangement of the environment and developmentally appropriate Image
experiences to promote infant growth and learning; the role of parents and establishing Link
partnerships with families. Quote
Status
Artifact: Teaching Belief Statement Video
[pdf-embedder url="https://openlab.bmce.cuny.edu/jen-longley-portfolio-7/wp-
content/uploads/sites/1976/2020/08/Responsive-caregiving-scenarios.pdf" Tags AV A
title="Responsive caregiving scenarios"]
P Separate tags with commas
Word count: 94 Draft saved at 2:47:46 pm. Last edited by Jen Longley on September 27, 2021 at 6:22 pm
Choose from the most used tags -

15) Go to the horizontal black bar at the top of the dashboard, hover over your portfolio site title until
you see Visit Site:
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< CcC o0 & openlab.bmcc.cuny.edu/jen-longley-portfolio-7/wp-admin/post.php?post=176&action=edit * *» e

#f Apps G Gmail @B YouTube gf Posts @ Maps Bk Translaste @@ Ravelry: Djennknits.. [ Needs Grading —C [E] Reading list

‘v'g-!l?EBr\“lﬂLé\g MyProfle v & = Hi, Jen Longley Log Out

Visit Site

Screen Options ¥ Help ¥
@iBcoad Edit Post [ AddNew
f Posts
- Hi there! Stoked to see you're using Simple Custom Post Order for a few days now - hope you like it! And if you do, please consider rating it. It would mean the world to us. Keep on rocking! (%]
Add New Remind me later Don't show again
Categories
Tags I Post updated. View post e
B Media
@ Pages ECE 209-Seminar Course Description &amp; Academic Artifact Publish ANV oa

® Comments ink: https: lab.bmee.cuny.edu/jen-longley-portfolio-7/2020/08/08/ece-209-seminar-...cademic-artifact/ | Edit Preview Changes
Appea i Status: Published Edit
» rance 8 Add Media — ?

i Visibility: Public Edi
33 Phogas paragaph v B I £ I ¢ = = = Vbt bl
> — D Revisions: 3 Brows
dajlLoers pae —ILIA LY O QO E B SC O €D Revisions e
& Tools B Published on: Aug 8, 2020 at 17:55 Edit
B Settings ECE 209- Seminar tove to Tuash
° Collapse menu

Course Description:
Format AV a

This course focuses on the theories, methods and materials of early childhood education
for infants (birth to eighteen months), with an emphasis on addressing developmental

L) f Standard
Aside

Audio

/ien-longley-portfolio-7/ Last edited by Jen Longley on September 28, 2021 at 2:48 pm =

16) Navigate to the Academic Artifact you just added by clicking on Academic Artifacts > your
specialization (Infant-Toddler Specialization or Preschool Specialization) > click on the class in
which you just uploaded your artifact. Scroll down to view your artifact PDF:

boy-portfolio-7/2020/08/08/ece-209-seminar-course-description-academic-artifact/ * » 0

Artifact

DAUgUst 8,2020 e Infant-Toddler Specialization & Edit

ECE 209- Seminar
Course Description:
This course focuses on the theories, methods and materials of early childhood education

for infants (birth to eighteen months), with an is on addressing
needs and culturally appropriate practices in their education and care. The following top-

ics are explored in depth: social, emotional, cognitive and physical development of infants;
basic principles of infant care giving, including providing culturally sensitive and consistent

care; of the envi t and de \ly approy iences to
promote infant growth and learning; the role of parents and establishing partnerships with
families.

Artifact: Teaching Belief Statement

i Module1:

Responsive Caregiving
Scenarios




